FAQpk FAQpk.ru   Войти   Зарегистрироваться  


faqpk.ru
Компьютерный форум
С оплатой за сообщения



faqpk.ru

Страница 1 из 11
Модератор форума: SeaMan75 
Компьютерный форум » Мой компьютер » Операционные системы (ОС) » Windows 7 » Не работает привод на Windows 7 (не устанавливается Windows 7 с подключенным приводом)
Не работает привод на Windows 7
Всем привет!вообщем проблема такая не устанавливается Windows 7 с подключенным приводом,после отключения привода с флешки устанавливается без проблем, подключаю привод при установленной семерке винда устанавливает дрова и пишет что всё отлично но при обращении к диску комп виснит и диски не читаются,а иногда если подольше подождать его может отпустить но при попытки сделать что нибудь с диском всё опять зависает!привод точно рабочий на XP и на Ubuntu работает без проблем пробовал прошивать привод результатов не получил версия BIOS последняя,я думаю что нужно что то изменить в настройках BIOS но сам в этом не разбираюсь так что жду советов.Заранее спасибо)))P.S поиск мне не помог очень много искал по этой теме,запарился ужастно!HELP!!!)

Тип ЦП DualCore AMD Athlon 64 X2, 2600 MHz 5200+
Системная плата Asus M2N68-CM
Системная память 2048 Мб (DDR2-800 DDR2 SDRAM)
Тип BIOS AMI (06/03/09)
Привод NEC Optiarc DVD RW AD-5200S
Дата: Воскресенье, 29.01.2012. Сообщение # 1 Гость
Всем привет!вообщем проблема такая не устанавливается Windows 7 с подключенным приводом,после отключения привода с флешки устанавливается без проблем, подключаю привод при установленной семерке винда устанавливает дрова и пишет что всё отлично но при обращении к диску комп виснит и диски не читаются,а иногда если подольше подождать его может отпустить но при попытки сделать что нибудь с диском всё опять зависает!привод точно рабочий на XP и на Ubuntu работает без проблем пробовал прошивать привод результатов не получил версия BIOS последняя,я думаю что нужно что то изменить в настройках BIOS но сам в этом не разбираюсь так что жду советов.Заранее спасибо)))P.S поиск мне не помог очень много искал по этой теме,запарился ужастно!HELP!!!)

Тип ЦП DualCore AMD Athlon 64 X2, 2600 MHz 5200+
Системная плата Asus M2N68-CM
Системная память 2048 Мб (DDR2-800 DDR2 SDRAM)
Тип BIOS AMI (06/03/09)
Привод NEC Optiarc DVD RW AD-5200S
Гость
    

 
О у меня такойже движ уже достало не кто не знает что делать .
NF560-A2G Biostar (MCP65GT) AM2, AMD Athlon64 Х2 BOХ 2.8 Ghz, DDR II 2Gb 800 Mhz Pc2- 6400, 2 шт . HDD 1 Tb5400 ATA II Samsung 32 mb , Video ASUS PCI-E EAH4670DT/DDR3 1 Gb , DVD-RW/+RW NEC SATA (AD-7201S)Lightscribe 20Х,
Дата: Воскресенье, 29.01.2012. Сообщение # 2 Гость
О у меня такойже движ уже достало не кто не знает что делать .
NF560-A2G Biostar (MCP65GT) AM2, AMD Athlon64 Х2 BOХ 2.8 Ghz, DDR II 2Gb 800 Mhz Pc2- 6400, 2 шт . HDD 1 Tb5400 ATA II Samsung 32 mb , Video ASUS PCI-E EAH4670DT/DDR3 1 Gb , DVD-RW/+RW NEC SATA (AD-7201S)Lightscribe 20Х,
Гость
    

 
Мужики , а вы какую Семеру ставите х64 или х86. Если х86 , то у вас проблемы с мозКами. Имея 64 битное железо вы корячите 32-битный софт. Семерка серьезная винда.
Дата: Воскресенье, 29.01.2012. Сообщение # 3 Гость
Мужики , а вы какую Семеру ставите х64 или х86. Если х86 , то у вас проблемы с мозКами. Имея 64 битное железо вы корячите 32-битный софт. Семерка серьезная винда.
Гость
    

 
Проверьте режим работы привода в bios - IDE & AHCI.
Переустановите драйвера чипсета.
Дата: Воскресенье, 29.01.2012. Сообщение # 4 Гость
Проверьте режим работы привода в bios - IDE & AHCI.
Переустановите драйвера чипсета.
Гость
    

 
Хочу поднять данный вопрос так как тоже столкнулся с этой проблемой.
Не Vista не Win 7 не работает нормально(зависает при обращение к приводу, а после перезагрузки система не видит привод)
Прошу поделиться советом как исправить данную проблему!
Или где найти информацию по решению данной проблемы!
Заранее всем спасибо!

Вот характеристика моего ПК:

Тип компьютера Многопроцессорный компьютер с ACPI
Операционная система Microsoft Windows XP Professional
Пакет обновления ОС Service Pack 3
Internet Explorer 6.0.2900.5512
DirectX 4.09.00.0904 (DirectX 9.0c)
Имя компьютера
Имя пользователя
Вход в домен
Дата / Время 2010-11-20 / 18:53

Системная плата:
Тип ЦП DualCore AMD Athlon 64 X2, 3000 MHz (15 x 200) 6000+
Системная плата Biostar TF570 SLI A2+ (2 PCI, 2 PCI-E x1, 2 PCI-E x16, 4 DDR2 DIMM, Audio, Gigabit LAN)
Чипсет системной платы nVIDIA nForce 570 LT SLI, AMD Hammer
Системная память 2048 Мб (DDR2-800 DDR2 SDRAM)
DIMM1: Hynix HYMP112U64CP8-S5 1 Гб DDR2-800 DDR2 SDRAM (5-5-5-18 @ 400 МГц) (4-4-4-12 @ 266 МГц) (3-3-3-9 @ 200 МГц)
DIMM2: Hynix HYMP112U64CP8-S5 1 Гб DDR2-800 DDR2 SDRAM (5-5-5-18 @ 400 МГц) (4-4-4-12 @ 266 МГц) (3-3-3-9 @ 200 МГц)
Тип BIOS Award (12/21/07)
Коммуникационный порт Последовательный порт (COM1)
Коммуникационный порт Порт принтера (LPT1)
Дата: Воскресенье, 29.01.2012. Сообщение # 5 Гость
Хочу поднять данный вопрос так как тоже столкнулся с этой проблемой.
Не Vista не Win 7 не работает нормально(зависает при обращение к приводу, а после перезагрузки система не видит привод)
Прошу поделиться советом как исправить данную проблему!
Или где найти информацию по решению данной проблемы!
Заранее всем спасибо!

Вот характеристика моего ПК:

Тип компьютера Многопроцессорный компьютер с ACPI
Операционная система Microsoft Windows XP Professional
Пакет обновления ОС Service Pack 3
Internet Explorer 6.0.2900.5512
DirectX 4.09.00.0904 (DirectX 9.0c)
Имя компьютера
Имя пользователя
Вход в домен
Дата / Время 2010-11-20 / 18:53

Системная плата:
Тип ЦП DualCore AMD Athlon 64 X2, 3000 MHz (15 x 200) 6000+
Системная плата Biostar TF570 SLI A2+ (2 PCI, 2 PCI-E x1, 2 PCI-E x16, 4 DDR2 DIMM, Audio, Gigabit LAN)
Чипсет системной платы nVIDIA nForce 570 LT SLI, AMD Hammer
Системная память 2048 Мб (DDR2-800 DDR2 SDRAM)
DIMM1: Hynix HYMP112U64CP8-S5 1 Гб DDR2-800 DDR2 SDRAM (5-5-5-18 @ 400 МГц) (4-4-4-12 @ 266 МГц) (3-3-3-9 @ 200 МГц)
DIMM2: Hynix HYMP112U64CP8-S5 1 Гб DDR2-800 DDR2 SDRAM (5-5-5-18 @ 400 МГц) (4-4-4-12 @ 266 МГц) (3-3-3-9 @ 200 МГц)
Тип BIOS Award (12/21/07)
Коммуникационный порт Последовательный порт (COM1)
Коммуникационный порт Порт принтера (LPT1)
Гость
    

 
pay someone to write my paper https://essayoneday.com/?cid=2190
Дата: Вторник, 17.01.2017. Сообщение # 6 AgenNen
pay someone to write my paper https://essayoneday.com/?cid=2190
Пользователь
Сообщений: 70
Нет на сайте
    

 
Для решения этой проблемы сначала заглянем в системный блок и проверим, что привод корректно и надёжно подключён. Следующим шагом убедимся, что он также определяется BIOS. Если есть возможность, проверим работоспособность устройства на другом компьютере. Если и здесь всё хорошо, то, скорее всего, проблема на программном уровне. Идём в диспетчер устройств (ПКМ на значке "Компьютер" - "Свойства" - "Диспетчер устройств"). В разделе "DVD и CD-ROM дисководы" находим наш привод, ПКМ - "Удалить". На панели инструментов нажимаем кнопку "Обновить конфигурацию оборудования", Windows должна обнаружить новое устройство переустановить его драйвер. Если же в итоге устройство было найдено, но драйвер к нему не установился корректно, то воспользуемся редактором реестра (Win+R - в строке "Открыть" пишем Regedit - Enter). Разворачиваем ветку HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Class\{4D36E965-E325-11CE-BFC1-08002BE10318} и в правой части ищем параметр UpperFilters и удаляем его, если такой параметр отсутствует, то находим параметр LowerFilters, удаляем его. Перезагружаем компьютер.
Дата: Среда, 17.05.2017. Сообщение # 7 lorens
Для решения этой проблемы сначала заглянем в системный блок и проверим, что привод корректно и надёжно подключён. Следующим шагом убедимся, что он также определяется BIOS. Если есть возможность, проверим работоспособность устройства на другом компьютере. Если и здесь всё хорошо, то, скорее всего, проблема на программном уровне. Идём в диспетчер устройств (ПКМ на значке "Компьютер" - "Свойства" - "Диспетчер устройств"). В разделе "DVD и CD-ROM дисководы" находим наш привод, ПКМ - "Удалить". На панели инструментов нажимаем кнопку "Обновить конфигурацию оборудования", Windows должна обнаружить новое устройство переустановить его драйвер. Если же в итоге устройство было найдено, но драйвер к нему не установился корректно, то воспользуемся редактором реестра (Win+R - в строке "Открыть" пишем Regedit - Enter). Разворачиваем ветку HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Class\{4D36E965-E325-11CE-BFC1-08002BE10318} и в правой части ищем параметр UpperFilters и удаляем его, если такой параметр отсутствует, то находим параметр LowerFilters, удаляем его. Перезагружаем компьютер. Игорь Лорэнс (lorens)
Пользователь
Сообщений: 11
Нет на сайте
    

 
Компьютерный форум » Мой компьютер » Операционные системы (ОС) » Windows 7 » Не работает привод на Windows 7 (не устанавливается Windows 7 с подключенным приводом)
Страница 1 из 11
Поиск: